14 may. 2008

Grave Problema de Seguridad Ubuntu LTS y Debian Etch

Así como lo oyen, este es un llamado urgente a que descarguen las ultimas actualizaciones ya que se descubrió un problema de Seguridad en OpenSSL, esta mañana revisando las noticias me entere que ya esta disponible la actualizacion para todas las versiones de Ubuntu desde 7.04 hasta 8.04, es de suma importancia actualizar porque el problema esta en las llaves de seguridad que se encargan de la generacion de numeros aleatorios, por lo que las llaves de encriptacion no son bastante fuertes y pueden ser afectadas por vulneravilidades mediante brute-force.

Mas informacion de esta noticia en:

Softpedia

Mas informacion con respecto a la vulneravilidad en la pagina oficial de Ubuntu.

Ubuntu News

Y nuevamente reitero que es urgente la actualizacion y que despues de ello se generen nuevamente las claves cifradas para evitar la vulneravilidad.
Ademas para los usuarios de otras distribuciones, es importante estar atentos porque al parecer puede que esta vulneravilidad tambien este presente en otras distros Linux.

No hay comentarios:

Publicar un comentario